views
Fast2test是一個學習Microsoft技術的人們都知道的網站。它受到了參加SC-200認定考試的人的一致好評。這是一個可以真正幫助到大家的網站。為什麼Fast2test能得到大家的信任呢?那是因為Fast2test有一個Microsoft業界的精英團體,他們一直致力於為大家提供最優秀的考試資料。因此,Fast2test可以给大家提供更多的优秀的SC-200参考书,以满足大家的需要。
Microsoft SC-200 考試大綱:
| 主題 | 簡介 |
|---|---|
| 主題 1 |
|
| 主題 2 |
|
| 主題 3 |
|
| 主題 4 |
|
| 主題 5 |
|
| 主題 6 |
|
| 主題 7 |
|
最新版的最新SC-200題庫,免費下載SC-200考試指南幫助妳通過SC-200考試
SC-200認證考試是Microsoft 的認證考試中分量比較重的一個。但是要通過Microsoft SC-200認證考試不是那麼簡單。Fast2test為了給正在為SC-200認證考試的備考的考生減輕壓力,節約時間和精力,專門研究了多種培訓工具,所以在Fast2test你可以選擇適合你的快速培訓方式來通過考試。
最新的 Microsoft Certified: Security Operations Analyst Associate SC-200 免費考試真題 (Q91-Q96):
問題 #91
You use Azure Defender.
You have an Azure Storage account that contains sensitive information.
You need to run a PowerShell script if someone accesses the storage account from a suspicious IP address.
Which two actions should you perform? Each correct answer presents part of the solution.
NOTE: Each correct selection is worth one point.
- A. Create an Azure logic app that has an Azure Security Center alert trigger.
- B. From Azure Security Center, enable workflow automation.
- C. Create an Azure logic app that has an HTTP trigger.
- D. Create an Azure logic app that has a manual trigger.
- E. From Azure Active Directory (Azure AD), add an app registration.
答案:A,B
解題說明:
Section: [none]
Explanation/Reference:
https://docs.microsoft.com/en-us/azure/storage/common/azure-defender-storage-configure?tabs=azure- security-center
https://docs.microsoft.com/en-us/azure/security-center/workflow-automation Testlet 1 Case study This is a case study. Case studies are not timed separately. You can use as much exam time as you would like to complete each case. However, there may be additional case studies and sections on this exam.
You must manage your time to ensure that you are able to complete all questions included on this exam in the time provided.
To answer the questions included in a case study, you will need to reference information that is provided in the case study. Case studies might contain exhibits and other resources that provide more information about the scenario that is described in the case study. Each question is independent of the other questions in this case study.
At the end of this case study, a review screen will appear. This screen allows you to review your answers and to make changes before you move to the next section of the exam. After you begin a new section, you cannot return to this section.
To start the case study
To display the first question in this case study, click the Next button. Use the buttons in the left pane to explore the content of the case study before you answer the questions. Clicking these buttons displays information such as business requirements, existing environment, and problem statements. If the case study has an All Information tab, note that the information displayed is identical to the information displayed on the subsequent tabs. When you are ready to answer a question, click the Question button to return to the question.
Overview
A company named Contoso Ltd. has a main office and five branch offices located throughout North America.
The main office is in Seattle. The branch offices are in Toronto, Miami, Houston, Los Angeles, and Vancouver.
Contoso has a subsidiary named Fabrikam, Ltd. that has offices in New York and San Francisco.
Existing Environment
End-User Environment
All users at Contoso use Windows 10 devices. Each user is licensed for Microsoft 365. In addition, iOS devices are distributed to the members of the sales team at Contoso.
Cloud and Hybrid Infrastructure
All Contoso applications are deployed to Azure.
You enable Microsoft Cloud App Security.
Contoso and Fabrikam have different Azure Active Directory (Azure AD) tenants. Fabrikam recently purchased an Azure subscription and enabled Azure Defender for all supported resource types.
Current Problems
The security team at Contoso receives a large number of cybersecurity alerts. The security team spends too much time identifying which cybersecurity alerts are legitimate threats, and which are not.
The Contoso sales team uses only iOS devices. The sales team members exchange files with customers by using a variety of third-party tools. In the past, the sales team experienced various attacks on their devices.
The marketing team at Contoso has several Microsoft SharePoint Online sites for collaborating with external vendors. The marketing team has had several incidents in which vendors uploaded files that contain malware.
The executive team at Contoso suspects a security breach. The executive team requests that you identify which files had more than five activities during the past 48 hours, including data access, download, or deletion for Microsoft Cloud App Security-protected applications.
Requirements
Planned Changes
Contoso plans to integrate the security operations of both companies and manage all security operations centrally.
Technical Requirements
Contoso identifies the following technical requirements:
* Receive alerts if an Azure virtual machine is under brute force attack.
* Use Azure Sentinel to reduce organizational risk by rapidly remediating active attacks on the environment.
* Implement Azure Sentinel queries that correlate data across the Azure AD tenants of Contoso and Fabrikam.
* Develop a procedure to remediate Azure Defender for Key Vault alerts for Fabrikam in case of external attackers and a potential compromise of its own Azure AD applications.
* Identify all cases of users who failed to sign in to an Azure resource for the first time from a given country. A junior security administrator provides you with the following incomplete query.
BehaviorAnalytics
| where ActivityType == "FailedLogOn"
| where ________ == True
問題 #92
You need to add notes to the events to meet the Azure Sentinel requirements.
Which three actions should you perform in sequence? To answer, move the appropriate actions from the list of action to the answer area and arrange them in the correct order.
答案:
解題說明:
1 - From the Azure Sentinel workspace,run a Log Analytics query.
2 - Select a query result.
3 - Add a bookmark and map an entity.
Reference:
https://docs.microsoft.com/en-us/azure/sentinel/bookmarks
問題 #93
You have an Azure Storage account that will be accessed by multiple Azure Function apps during the development of an application.
You need to hide Azure Defender alerts for the storage account.
Which entity type and field should you use in a suppression rule? To answer, select the appropriate options in the answer area.
NOTE: Each correct selection is worth one point.
答案:
解題說明:
Reference:
https://techcommunity.microsoft.com/t5/azure-security-center/suppression-rules-for-azure-security-center-alerts-are-now/ba-p/1404920
問題 #94
You need to receive a security alert when a user attempts to sign in from a location that was never used by the other users in your organization to sign in.
Which anomaly detection policy should you use?
- A. Activity from anonymous IP addresses
- B. Impossible travel
- C. Activity from infrequent country
- D. Malware detection
答案:C
解題說明:
Reference:
https://docs.microsoft.com/en-us/cloud-app-security/anomaly-detection-policy
問題 #95
You have a Microsoft Sentinel workspace named Workspaces
You configure Workspace1 to collect DNS events and deploy the Advanced Security information Model (ASIM) unifying parser for the DNS schema.
You need to query the ASIM DNS schema to list all the DNS events from the last 24 hours that have a response code of 'NXDOMAIN' and were aggregated by the source IP address in 15-minute intervals. The solution must maximize query performance.
How should you complete the query? To answer, select the appropriate options in the answer area NOTE: Each correct selection is worth one point.
答案:
解題說明:
問題 #96
......
隨著21世紀資訊時代的洪流到來,人們不斷提高自己的知識來適應這個時代,但遠遠不夠,就IT行業來說,Microsoft的SC-200考試認證是IT行業必不可少的認證,想要通過這項考試培訓是必須的,因為這項考試是有所困難的,通過了它,就可以受到國際的認可及接受,你將有一個美好的前程及拿著受人矚目的高薪,Fast2test網站有全世界最可靠的IT認證培訓資料,有了它你就可以實現你美好的計畫,我們保證你100%通過認證,參加Microsoft的SC-200考試認證的考生們,你們還在猶豫什麼呢,趕緊行動吧!
SC-200證照資訊: https://tw.fast2test.com/SC-200-premium-file.html